June, 2025
Incident Updates
RESOLVED
Silent Wave - Telegram and Discord bots DOWN
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 39 minutes
- INVESTIGATING
Service unreachable
Monitor Name: Silent Wave - Telegram and Discord bots
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 2
Monitor Failure Threshold: 2
RESOLVED
MCHeads TLV Mojang proxy DOWN
Updates
- INVESTIGATING
Service unreachable
Monitor Name: MCHeads TLV Mojang proxy
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 2
Monitor Failure Threshold: 2
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
Silent Wave - Static map service DOWN
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 10 minutes
- INVESTIGATING
Service unreachable
Monitor Name: Silent Wave - Static map service
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 2
Monitor Failure Threshold: 2
RESOLVED
MCHeads TLV Mojang proxy DOWN
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 10 minutes
- INVESTIGATING
Service unreachable
Monitor Name: MCHeads TLV Mojang proxy
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 2
Monitor Failure Threshold: 2